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Раздел I. Комплекс основных характеристик программы  

I.1. Пояснительная записка 

 

Дополнительная общеобразовательная общеразвивающая программа 

«Графика и анимация» отнесена к программам технической направленности и 

имеет базовый уровень. 

Настоящая программа разработана с учетом: 

• Федерального закона от 29.12.2012 N 273-ФЗ (ред. от 30.12.2021) "Об 

образовании в Российской Федерации" (с изм. и доп., вступ. в силу с 01.03.2022);  
• Концепции развития дополнительного образования детей до 2030 

(Распоряжение Правительства РФ от 31.03.2022 г. № 678-р); 

• Письма Министерства образования и науки Российской Федерации от 

18.11.2015 г. № 09-3242 «О направлении методических рекомендаций по 

проектированию дополнительных общеразвивающих программ (включая 

разноуровневые программы); 

• Приказ Министерства просвещения Российской Федерации от 09.11.2018 

г. №196 «Об утверждении Порядка организации и осуществления образовательной 

деятельности по дополнительным образовательным программам»; 

• Постановление Главного государственного санитарного врача 

Российской Федерации от 28.09.2020 г. № 28 «Об утверждении СанПиН 

2.4.3648-20 «Санитарно-эпидемиологические требования к организациям 

воспитания и обучения, отдыха и оздоровления детей и молодежи». 

• Уставом МБОУ ДО «Центр дополнительного образования города 

Лесосибирска». 

Программа направлена на формирование представлений о современных 

информационных технологиях, развитие творческих способностей при помощи 

компьютера, развитие логического мышления, профессиональная ориентация 

обучающихся. 

В процессе обучения обучающиеся получат знания основ растровой и 

векторной графики и анимации, процесс создания и редактирования изображений 

и анимированных роликов при помощи современных графических редакторов. 

Актуальность программы. Основное назначение программы «Графика и 

анимация» состоит в выполнении социального заказа современного общества, 

направленного на подготовку подрастающего поколения к полноценной работе в 

условиях глобальной информатизации всех сторон общественной жизни. 

Компьютерная графика – ввод, вывод, отображение, преобразование и 

редактирование графических объектов при помощи компьютера. Компьютерная 

анимация — вид анимации (движение), создаваемый при помощи компьютера. 

Анимационные видеоролики и клипы выполняют разные функции и задачи – 

реклама, презентация, маркетинг, обучение, развлечения. 

Адресат программы. Программа предназначена для детей от 10 до 16 лет. В 

коллектив могут быть приняты все желающие, не имеющие противопоказаний по 

здоровью.  
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Форма обучения: очная. Занятия проводятся по группам. 

Тип занятий: теоретический, практический, с постоянным использованием 

иллюстративных материалов, которые помогают быстрее усвоить новую 

информацию. 

Содержание практических работ могут уточняться, в зависимости от 

наклонностей учащихся. Немаловажным фактором при реализации данной 

программы является мониторинг состояния здоровья учащихся, работа, 

направленная на его сохранение, соблюдение техники безопасности, в том числе и 

пожарной. В программе предусмотрено проведение инструктажей по технике 

безопасности, организация перемен, на занятиях, проведение двигательной 

гимнастики и специальных упражнений для глаз. 

Объем программы: 72 часа. Продолжительность образовательного процесса 

1 год. 

Режим занятий: 1 раз в неделю по 2 часа. 

 

I.2. Цель и задачи программ 

Цель программы: формирование информационной культуры обучающихся 

в процессе изучения основ графики и анимации с использованием компьютерных 

технологий. 

Задачи программы: 

1. Дать первоначальные знания компьютерной графики и анимации. 

2. Научить базовым приемам создания и редактирования изображений и 

анимированных роликов. 

3. Содействовать развитию логического мышления и памяти. 

4. Развивать инициативу и самостоятельность. 

5. Воспитывать умение работать в коллективе. 

 

I.3. Содержание программы 

Учебный план 

 

№ 

п/п 
Название разделов, темы 

Количество часов Формы 

аттестации/конт

роля Всего Теория Практика 

1.  Вводное занятие  
1 1 - 

 Анкетирование, 

опрос 

2.  Знакомство с понятиями 

растровой графики 
2 1,5 0,5 

 Опрос 

3.  Adobe Photoshop. 

Инструменты и настройки. 
4 2 2 

 Опрос 

4.  Adobe Photoshop. Создание и 

редактирование 

изображений 

19 6 13 

 Опрос, 

практическая 

работа 

5.  Adobe Photoshop. Анимация 

в растровой графике. 6 2 4 

 Опрос, 

практическая 

работа 

6.  Векторная графика. Corel 4 2 2  Опрос, 
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DRAW. Инструменты и 

настройки. 

практическая 

работа 

7.  Corel DRAW. Создание и 

редактирование 

изображений 

18 6 12 

 Опрос, 

практическая 

работа 

8.  Adobe Flash. Анимация в 

векторной графике. 18 4 14 

 Опрос, 

практическая 

работа 

  ИТОГО: 72 24,5 47,5   

 

Содержание учебного плана 

 

Тема 1: Вводное занятие 

Теория: Инструктаж по технике безопасности. Правила поведения в 

компьютерном классе. Знакомство с планом на предстоящий учебный год. 

Тема 2: Знакомство с понятиями растровой графики 

Теория: Основные понятия растровой графики. Виды графики. Различия. 

Технология работы. 

Практика: Решение задач на определение количества информации 

изображения 

Тема 3: Adobe Photoshop. Инструменты и настройки. 

Теория: Adobe Photoshop. Открытие, сохранение, импортирование файлов. 

Инструменты выделения, режимы выделения. Преобразования: изменение 

размеров, вращение, зеркальное отражение, преобразование выделенных областей. 

Цветовые режимы и модели. Установка цвета. Кисти и художественные 

инструменты: палитра Brushes, палитра Tool Options, кисти. 

Практика: Произвести основные настройки программы. 

Тема 4: Adobe Photoshop. Создание и редактирование изображений 

Теория: Adobe Photoshop. Цифровое рисование (выбор цветов). 

Трансформация рисунков: мазки, инструменты фокусировки, инструменты 

тонировки. Профессиональные приемы рисования. Слои: создание нового слоя, 

изменение порядка слоев, отображение и скрытие слоев, удаление слоев, работа с 

несколькими слоями. Использование масок. Контуры:  создание контуров, 

редактирование контуров, использование контуров. Декоративные фильтры, 

фильтры имитирующие работу художника, искажающие фильтры. Добавление 

текста к рисункам: инструмент Type, тени, обрезка и заливка надписей, 

выравнивание. Специальные эффекты: свечение, освещения, отражения, 

извлечение объектов. Работа с готовыми изображениями, восстановление 

фотографий. Печать изображений. 

Практика: Создание и редактирование изображения в Adobe Photoshop. 

Тема 5: Adobe Photoshop. Анимация в растровой графике. 

Теория: Анимация в растровой графике. Инструменты, панели, слои, кадры,  

технология работы. Эффекты. Экспорт и импорт файлов. 

Практика: Создание и редактирование анимированных изображений в 

Adobe Photoshop. 
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Тема 6: Векторная графика. Corel DRAW. Инструменты и настройки. 

Теория: Векторная графика. Основные принципы работы с векторной 

графикой. Corel DRAW. Интерфейс. Панели инструментов, панель свойств, 

диалоги. 

Практика: Умение оперировать понятиями. Произвести основные настройки 

программы.  

Тема 7: Corel DRAW. Создание и редактирование изображений 

Теория: Основы работы с объектами, выравнивание, привязка объектов. 

Редактирование формы произвольных кривых: типы узлов, манипуляторы 

кривизны, перемещение, добавление и удаление узлов, способы обрезки объектов. 

Приемы работы с контурами объектов. Создание цветных изображений: выбор 

цвета для объектов и их контуров, заливка объектов. Импорт и экспорт 

изображений. Библиотека графических символов. Использование заготовок. 

Работа с растровыми изображениями. Ввод и редактирование текста: ввод текста, 

форматирование текста, размещение фигурного теста вдоль кривой, изменение 

рамки текста, дополнительные возможности для работы с текстом. Специальные 

эффекты: редактирование формы объекта, огибающая, создание перспективы, 

эффект перетекания, создание объемных объектов, эффект контура, фильтры 

эффекта линзы, интерактивная прозрачность, фигурная обрезка. 

Практика: Создание и редактирование изображения в Corel DRAW. 

Тема 8: Adobe Flash. Анимация в векторной графике. 

Теория: Интерфейс. Рисование и черчение. Работа с текстом. Работа с 

объектами. Объекты многократного использования. Слои. Использование 

временной шкалы. Библиотека. Работа с клипами. Использование сцен. 

Интерактивные фильмы. Создание кнопок, язык ActionScript. Работа со звуком. 

Совместимость Flash с другими программами. Публикация Flash-фильма. 

Практика: Создание и редактирование клипов в Adobe Flash. 

 

I. 4. Планируемые результаты  

По итогам освоения программы обучающийся:  

• знает и оперирует понятиями компьютерной графики; 

• знает форматы графических файлов; 

• умеет работать в современных графических редакторах, применяет 

различные инструменты рисования; 

• создает и редактирует изображение и анимационные ролики; 

• выполняет творческие задания в графическом редакторе, анимации. 

 

Раздел  II. Комплекс организационно-педагогических условий реализации 

программы 

II.1. Календарный учебный график 

 

Год 

обучения 

Дата 

начала 

занятий 

Дата 

окончания 

занятий 

Кол-во 

учебных 

недель 

Кол-во 

учебных 

дней  

Кол-во 

учебных 

часов 

Режим 

занятий 

1 год 12.09. 31.05. 36 36 72 1 раз в 
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обучения 2022 г. 2023 г. (I полугодие - 

16 

II полугодие 

-20) 

неделю по 

2 часа 

 

II.2. Условия реализации программы. 

Материально-техническое обеспечение: 

Для успешной реализации образовательной программы "Графика и 

анимация" имеется учебная аудитория, оснащенная столами, стульями, учебной 

доской, оргтехникой (проектор); 8 ноутбуков или ПК. 

Специальное программное обеспечение. 

Кадровое обеспечение. Педагог дополнительного образования высшей 

квалификационной категории. 

 

II.3. Формы аттестации и оценочные материалы 

Педагогический мониторинг. 

Предварительный (анкетирование, диагностика, наблюдение, опрос).  

Текущий (наблюдение, ведение таблицы результатов);  

Тематический (билеты, тесты);  

Итоговый (тесты, творческая работа). 

 

Виды 

аттестации, 

сроки 

проведения 

Цель Содержание Форма Критерии 

Входной 

контроль. 

Сентябрь   

Определить 

исходный 

уровень 

подготовленности 

учащихся 

Введение в 

деятельность. 

Входная 

диагностика. 

Анкетирование, 

опрос 

Приложение 

№1 

 

Текущий 

контроль. 

В течение года 

Определить 

уровни 

понимания 

учащимися 

изучаемого 

материала и 

приобретенных 

умений и 

навыков. 

Проверка 

усвоения 

материала по 

теме занятия  

Наблюдение, 

рефлексия, 

практические 

работы, 

презентация. 

Приложение 

№2 

 

Промежуточная 

аттестация. 

Декабрь  

Определить 

уровень усвоения 

программного 

материала за 

первое полугодие 

Проверка 

усвоения 

материала, 

изученного за 

первое 

полугодие 

Практическая 

работа, 

соревнования. 

Приложение 

№3 

Итоговая Определить Проверка Итоговая работа Приложение 
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аттестация. 

  

уровень усвоения 

программного 

материала  

усвоения 

материала, 

изученного 

течение года 

№4 

 

II.4. Методические материалы 

Программа разработана с использованием существующих методов и приемов 

обучения, а также новейших разработок в области информационных технологий 

компьютерной графики и анимации. Программа следует основным тенденциям в 

развитии современной методики обучения информатики: 

• повышения мотивации учения; 

• коммуникативной направленности; 

• индивидуального подхода к детям. 

Занятия имеют следующую структуру: 

Вводная часть: 

• приветствие, организационный момент; 

Основная часть: 

• теоретический материал по теме занятия; 

• разбор инструментов приложений по теме; 

• выполнение творческих заданий на компьютере. 

• анализ работ учащихся 

Заключительная часть: 

• закрепление пройденного материала; 

• ориентировка на следующее занятие. 

К основным методам следует отнести ознакомление, тренировку и 

применение. Сопутствующим является контроль, включающий коррекцию и 

оценку. Через показ и объяснение осуществляется ознакомление обучающихся с 

учебным материалом, понимание и осознание его, а также создается готовность к 

осуществлению тренировки, позволяющей формировать необходимые творческие 

навыки. При использовании метода тренировки особое место отводится контролю, 

так как происходит формирование навыка. 

 

Пример практической работы: 

Надпись огнем 

Создайте новый файл любого размера. При создании нового изображения 

обратите внимание на то, что цвет фона должен быть черным (хоть это не 

принципиально, но в противном случае придется инвертировать цвета). В качестве 

Color Mode (Цветовой режим) выбран Grayscale (Оттенки серого), что необходимо 

для того, чтобы потом сопоставить цветовую таблицу. 

Напишем текст белым цветом. Шрифт лучше 

использовать массивный, хотя это один из тех эффектов, 

который почти всегда смотрится выигрышно. Если вы 

недовольны размером или расположением надписи, то 

можно отредактировать текст прямо в окне изображения. Нажмите сочетание 

клавиш Ctrl + T (Free Transform (Произвольное трансформирование)) и появится 

возможность изменять размер букв, расположение надписи и ее наклон 
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Исходное изображение, с которым мы будем 

работать, представлено на рис. 

Закончив редактирование текста, откройте палитру 

Layers (Слои). Изображение состоит из двух слоев: фоновый 

слой и слой с текстом, который образовывается 

автоматически. Чтобы стало возможно проводить 

следующие действия, необходимо преобразовать текстовой 

слой в растровый, а также склеить его с фоновым. Чтобы это 

сделать, достаточно склеить слои, выполнив Layer ► Merge 

Visible (Слой ► Слияние видимых). 

Поверните изображение на 90 градусов по часовой 

стрелке: Image ► Rotate Canvas ► 90 CW (Изображение ► 

Повернуть холст ► 90 градусов по часовой стрелке). Это 

необходимость, так как в Photoshop (и это упущение 

создателей) нет возможности применять фильтр Wind (Ветер) в любом, 

определенном пользователем направлении. 

Воспользуемся фильтром Wind (Ветер) из набора Stylize (Стилизация) для 

создания язычков пламени. Настройки должны быть такими, чтобы при 

возвращении холста в исходное положение язычки поднимались вверх. В нашем 

случае были использованы следующие параметры: Метод (Method) —Wind 

(Ветер), Direction (Направление) — From the Left (С левой стороны). Палитра 

данного фильтра представлена на рис. 20.126. 

Так как после первого применения результат 

воздействия получается не очень сильным, воспользуйтесь 

данным фильтром еще несколько раз (на приведенном 

примере — два раза). Для этого можно повторить цепочку 

указанных действий или нажать сочетание клавиш Ctrl + F, в 

результате чего к изображению применяется последний 

фильтр с использованными настройками. 

На этом этапе, если текст черный, а фон белый, 

необходимо инвертировать цвета (Ctrl + I). 

Далее понадобится 

фильтр Diffuse (Диффузия) для 

создания иллюзии 

неоднородности пламени: Filter ► Stylize ► Diffuse 

(Фильтр ► Стилизация ► Диффузия). Эта команда 

создает эффект диффундирующих цветов: цвета 

от язычков пламени проникают в цвет фона и 

наоборот. Установите степень диффузии Normal 

(Нормальная). Диалоговое окно данной функции, а 

также примененные настройки представлены 

на рис. 20.127. 

Теперь вернем изображение в исходное положение, то есть поставим буквы 

«на ноги»: Image ► Rotate Canvas ► 90° CCW (Изображение ► Повернуть холст 

► 90 градусов против часовой стрелки). 
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Чтобы придать огню плавные очертания, размоем текст. Эта операция не 

обязательна, но очень желательна. Используйте для этого 

фильтр Gaussian Blur (Размытие по Гауссу): Filter ► Blur ► 

Gaussian Blur (Фильтр ► Размытие ► Размытие по Гауссу) 

(рис. 20.128). В данном примере величина Radius (Радиус) 

равна 0,5 пикселей. Не следует слишком сильно размывать 

изображение, так как потеряется эффект от последнего 

примененного фильтра. 

Для придания большей реалистичности следует 

добавить дрожь, которая непременно присутствует в язычках 

пламени. Для этого необходимо применить фильтр Ripple 

(Рябь) из набора Distort (Деформация). Диалоговое окно 

данного фильтра, а также использованные нами настройки представлены на рис. 

20.129. Следует обратить внимание на размеры изображения. Чем оно больше, тем 

сильнее должно быть действие фильтра, 

однако смотрите на изображение, так как 

текст, несмотря на все искажения, должен 

остаться читаемым. 

 

 

На этом создание основы пламени 

закончено, то есть никаких композиционных 

изменений мы производить не будем. Вся 

последующая работа будет сводиться к 

приданию цвета созданному изображению, 

для чего воспользуемся не раз уже 

упоминавшимися цветовыми таблицами. 

Для начала переведите изображение в режим индексированных цветов: 

Image ► Mode ► Indexed Color (Изображение ► Режим ► Индексированные 

цвета). И последний шаг: Image ► Mode ► Color Table (Изображение ► Режим ► 

Цветовая таблица). Она называется Black Body (Абсолютно черное тело), ее можно 

выбрать в основном раскрывающемся меню данной функции (рис. 20.130). 

Если у вас возникла путаница с цветами, значит, вы с самого начала работали 

со своим изображением в цветовом режиме RGB, Lab либо CMYK. Вернитесь при 

помощи палитры History (История) на два пункта назад и перед переходом в 

индексированные цвета переведите свое изображение в черно-белый режим: Image 

► Mode ► Grayscale (Изображение ► Режим ► Оттенки серого).  

Итоговый результат представлен на рис. 
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Приложение 1 
Критерии оценки входного контроля 

 

Уровень знаний в технической области, умение работать на компьютере, 

заинтересованность обучающегося, личностные качества, коммуникабельность. 

 
Приложение 2 

Критерии оценки текущего контроля 

 

Степень усвоения учащимися учебного материала по теме, использование 

специальной терминологии, практические умения и навыки, готовность к 

восприятию нового материала. 

 
Приложение 3 

Критерии оценки промежуточного контроля 

 

Степень усвоения учащимися учебного материала по пройденным темам, 

использование теоретических знаний, практические умения и навыки, владение 

специальным программным обеспечением, умение работать в группе, 

коммуникабельность, умение организовать рабочее место. 

 
Приложение 4 

Критерии оценки итогового контроля. Соревнования 

 

Знание теоретического материала, умение применить полученные знания на 

практике, умение правильно понимать полученное задание, владение специальным 

программным обеспечением, умение работать в группе, умение презентовать свою 

работу, коммуникабельность, умение организовать рабочее место, аккуратность и 

ответственность при работе, соблюдение правил поведения. 

 

 

 


